Using MaxQDA with new Apple M1 processor

01.07.2021, 14:38


I am looking for real experiences and feedback from people using MaxQDA with a new 2020 or 2021 Mac, featuring the Apple M1 processor (ARM). I need to purchase a new computer as soon as possible, and MaxQDA is essential to my dissertation work.

MaxQDA provides the following information:
Using MAXQDA on ARM Macs: Transitioning MAXQDA to a Universal binary 2 application with native support for both Intel based and Apple silicon–based Mac systems is planned to be realized in summer 2022 as we are depended on third party development tools. Until then, MAXQDA can already be run on ARM Macs thanks to Apple’s real-time-translator Rosetta 2. Users looking for maximum compatibility and stability are advised to wait until MAXQDA offers native support for ARM.

I imagine that everyone wants "maximum compatibility and stability" - so I'm not sure what to make of this information without some real stories/experiences. It feels essential to know what I'm getting into before I end up with an expensive computer that I cannot use smoothly with my most essential software.

(I am currently running MaxQDA on a university-issued MacBook 2015 - Mojave)

Many thanks!

Version: MAXQDA 2020
System: Mac OS X 10.14 (Mojave)
Posts: 2
Joined: 01.07.2021, 03:24
Location: United States

Re: Using MaxQDA with new Apple M1 processor

02.07.2021, 11:01


currently, there is still no native version of MAXQDA for ARM Macs. However some of us in the support team already use a MAC with an M1 processor and so far we have a positive experience with it. We also did not hear of any negative experience from our users so far.

I hope this helps! Best regards on behalf of the MAXQDA support team,

Re: Using MaxQDA with new Apple M1 processor

07.07.2021, 15:07

Thank you.
Are there any specific functions, features, or operations that I should expect may not work as well until the native version?
Posts: 2
Joined: 01.07.2021, 03:24
Location: United States

Re: Using MaxQDA with new Apple M1 processor

29.09.2021, 04:20

Unfortunately, MAXQDA is not working as I would hope with the Rosetta Intel emulator on my M1 Macbook Pro. While the file will load, all interactions with the application result in a very long delay before the desired action takes place, and sometimes the application just does not respond.

20210930 EDIT

After trying everything, I nearly gave up. But first I asked my collaborators if they had any positive experiences with the M1 and MAXQDA. A collaborator responded, yes, and that she had no issues. So, in a last-ditch effort, I deleted MAXQDA and reinstalled. Now it works without problems and is blazing fast.

Note that all my issues began after using Migration Assistant to pull over applications and data from an old Intel Mac to the M1 Mac.


Kyle M. L. Jones (MLIS, PhD)
Assistant Professor
Indiana University-Indianapolis (IUPUI)

Posts: 7
Joined: 09.12.2020, 16:59

Re: Using MaxQDA with new Apple M1 processor

01.10.2021, 07:54

Hi! Thanks for sharing your user experience of using MAXQDA with Apple's M1. This is really helpful!
Posts: 91
Joined: 19.07.2019, 09:48

Re: Using MaxQDA with new Apple M1 processor

13.10.2021, 15:58

Maybe you should try some other emulator? Need to do a little research on compatibility

Head of Infrastructure Department
Natanie, work time
Posts: 1
Joined: 07.10.2021, 13:40

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 2 guests

We use cookies to improve your experience on our website. By clicking OK or by continuing to browse the website, we’ll assume that you are happy with their use. Click here to review our Cookie Policy. OK