Help: Don't Paste Source

06.01.2021, 14:52

With MAXQDA2020, a feature appears to have be introduced: when copying and pasting text out of MAXQDA, MAXQDA also pastes the source of the text.

How do I turn this feature off?

Version: MAXQDA 2020
System: Mac OS X 11.0 (Big Sur)
caledavis
 
Posts: 30
Joined: 30.12.2017, 11:22

Re: Help: Don't Paste Source

06.01.2021, 16:25

Hi caledavis,

Thank you for posting here! You can turn this function off in the local settings of the Document Browser via the gear in the right corner. Simply uncheck the checkbox and source won't be pasted. You can find more information about the Document System here in our online manual:
https://www.maxqda.com/help-mx20/screens-and-menus/context-menus-and-toolbar-in-the-document-browser

I hope this helps!

Kind regards in behalf of MAXQDA,
Maren
MAXQDA support team
Maren_eng
 
Posts: 54
Joined: 27.11.2019, 11:44

Re: Help: Don't Paste Source

08.01.2021, 21:24

Thank you Maren!
caledavis
 
Posts: 30
Joined: 30.12.2017, 11:22

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 3 guests

We use cookies to improve your experience on our website. By clicking OK or by continuing to browse the website, we’ll assume that you are happy with their use. Click here to review our Cookie Policy. OK