Problem exporting coded video segments

28.04.2021, 10:20

Hello everyone,

I'm currently coding some videos to export interesting segments, which works fine for the most part.
However, whenever I try to export coded segments that start after about 35 minutes into the video (the videos are 65 minutes long), MAXQDA exports the complete video for every coded segment. So instead of having 5 short snippets, I get the whole 65 minutes 5 times.
This problem does not occur when I export the video segments from the timeline directly one by one, but only when I do it using the "export coded video clips"* function (see attachment).
I think it has something to do with the naming of the exported video files. When I export a video from the timeline, it has a name like "[original name] - 0-40-29,0.mp4" which indicates the video segment starts at 40 minutes and 29 seconds. However, when I use the "export coded video clips" function for the same coded segments beyond the 35 minute mark, the name is something like "[codename] - 23-28-54,0.mp4". For segments starting before the 35 minute mark, the naming is correct. When I view the table of coded segments, the start and end times are displayed correctly, though, so the problem only occurs during the export I assume.

I use MAXQDA Analytics Pro 2020 (Teaching, 20.4.0) on a Windows 10 machine.

* name could different in English as I use the German localization

Version: MAXQDA 2020
System: Windows 10
Attachments
export_problem.PNG
export_problem.PNG (121.9 KiB) Viewed 1659 times
Michael
 
Posts: 2
Joined: 27.04.2021, 21:24

Re: Problem exporting coded video segments

04.05.2021, 09:19

Hi Michael,

Thank you for posting here and the detailed problem description. Let me forward the reported issue to our development team, who will investigate it thoroughly and provide a solution if necessary. If you would like us to communicate directly with you on this matter, please send us an online support ticket via:

https://www.maxqda.com/function-support

This way you will be informed faster about the latest developments.

Best regards

MAXQDA Support Team
Aikokul
 
Posts: 79
Joined: 19.07.2019, 09:48

Re: Problem exporting coded video segments

04.05.2021, 11:54

Hi Aikokul,

thanks for forwarding my issue. I already contacted the support directly yesterday and sent them more information on the matter. I will reply back on this thread if we can find a solution.
Michael
 
Posts: 2
Joined: 27.04.2021, 21:24

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 3 guests

We use cookies to improve your experience on our website. By clicking OK or by continuing to browse the website, we’ll assume that you are happy with their use. Click here to review our Cookie Policy. OK