Retrieved Segments Window - no detail

23.02.2015, 18:11

Today, when opening the window for Overview of Coded Segments (table view) or Retrieved Segments there is no detail. In the table view (see attachment) the information for each segment is provided, but when clicking a segment, no detail is listed in the upper window. The same is happening in the Retrieved Segments window. The overview on the yellow sticky to the left lists information, but nothing appears in the window to the right (i.e. the detail). The text in the relevant document is highlighted.

This started today. I am using both the Windows and Mac versions of MaxQDA and this issue is occurring only in the Windows version. I think this issue is new since my last upgrade of the Mac version. I used Exchange files to share the project between Windows and Mac versions of MaxQDA.

In the Mac version, the detail is present. (see attachment). Sorry this image is blurry, had to resize to upload, but it demonstrates that the text is showing in the upper window of the Retrieved Segments window. This is missing in the Windows (OS) version.

I have tried exporting another Exchange file from the Mac version. I have also rebooted the Windows version and clicked the Reset Retrieval Functions button. These attempts to correct the issue have not worked.

Any suggestions would be appreciated.

Below is the System Info (from MaxQDA) for the Mac and Windows versions. The first screen shot attachment is the Windows version (no detail), the second is the Mac version (has detail)

System info for Mac:
Version: MAXQDA 11 (Release 11.2.0, Build 150203)
Language: ENG
Big Font: false

MAXQDAPlus 11 Student


Name: Michaels-MacBook-Pro.local
Virtual Desktop: no
Primary Monitor: 0
Monitor 0: 1440x900 [0, 0]
High-Resolution/Retina: no (DPR = 1)

Name: Mac OS X 10.10
Language: English
Font: .Helvetica Neue DeskInterface,13,-1,5,50,0,0,0,0,0
Microsoft Word: Could not determine

DIR_CURRENT: /Applications/
DIR_APPDATA: /Users/mgm921/Library/Preferences/MAXQDA 11
DIR_COMMONAPPDATA: /Library/Application Support/MAXQDA 11
DIR_LICENSE: /Library/Application Support/MAXQDA 11
DIR_COMMONDOCUS: /Users/mgm921/Documents
DIR_EXTERNALS: /Users/mgm921/OneDrive
DIR_MYDOCUS: /Users/mgm921/Documents
DIR_INPUT: /Users/mgm921/Documents
DIR_OUTPUT: /Users/mgm921/Documents
DIR_SETTINGS: /Users/mgm921/Library/Preferences/MAXQDA 11
DIR_STRINGS: /Applications/
DIR_EXAMPLES: /Users/mgm921/Documents/MAXQDA/MAXQDA 11/Examples
DIR_BACKUP: /Users/mgm921/OneDrive/Documents/MaxQDA Backup
DIR_PROJECT: /Users/mgm921/OneDrive/Documents/MAXQDA_Exchange Files
DIR_EXPORT: /Users/mgm921/Documents/MAXQDA/MAXQDA 11/Temp

System info for Windows:
Version 11 (Release 11.0.11, Build 141201)




Windows 8.1 (Pro), (Update) v6.3 Build:9600, (Terminal Services in Remote Admin Mode), (Media Center Edition), (Tablet PC Edition), (Multiprocessor Free)

1: C:\Program Files (x86)\MAXQDA11
2: C:\Users\spss\AppData\Roaming\MAXQDA11
3: C:\ProgramData\MAXQDA11
4: C:\Users\Public\Documents\MAXQDA11_Examples
5: C:\Users\spss\OneDrive\Documents\MAXQDA_Externals
6: C:\ProgramData\MAXQDA11
Windows version overview of retrieved segments.JPG
Windows version overview of retrieved segments.JPG (82.42 KiB) Viewed 9228 times
Mac retrieved segments (640x400).jpg
Mac retrieved segments (640x400).jpg (119.84 KiB) Viewed 9228 times
Posts: 6
Joined: 14.10.2013, 09:34

Re: Retrieved Segments Window - no detail

03.03.2015, 13:29

Dear mgm921,

this appears to be a bug of the current version. We would like to ask you to send in an exchange mex-file of your project to our online support for us to fix the problem with the file:
Best regards on behalf of the MAXQDA team,

Katrin Kleemann
Katrin Kleemann
Posts: 31
Joined: 29.09.2014, 13:50

Re: Retrieved Segments Window - no detail

05.03.2015, 20:35

Thank you for the suggestion. I have submitted a support request.
Posts: 6
Joined: 14.10.2013, 09:34

Re: Retrieved Segments Window - no detail

11.03.2015, 13:51

Just an update. Following my submitting my project to the support team I was informed they updated MaxQDA for both the Windows and Mac platforms. After updating the software on both platforms, my issue is resolved and everything is working perfectly! Want to thank the support team for resolving my issue timely and completely!
Posts: 6
Joined: 14.10.2013, 09:34

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 6 guests

We use cookies to improve your experience on our website. By clicking on OK or by continuing to browse the website, we will assume that you are happy with their use. You can find more detailed information on our use of cookies in our Privacy Policy. OK