"mxlp008.dll could not be found"

20.06.2016, 09:37


On 18th June i started getting an error that says "mxlp008.dll could not be found. Starting your portable licence the first time on a "new" PC requires full administrator rights."

I have a portable license and its installed on a usb stick. Starting the program with admin rights gives the same error. If i change the drive letter it will start normally and continues to work normally until i disconnect the USB. Once i reconnect i get the same error. And if i change the drive letter again it works until i disconnect.
I use this program quite often and the appearance of this error is a surprise.

Any ideas how to fix it?


Version: MAXQDA 11
System: Windows 10
Posts: 1
Joined: 20.06.2016, 09:09

Re: "mxlp008.dll could not be found"

22.06.2016, 13:05

Dear Sander,

We kindly ask you to contact our online support team via this support formula (please scroll to the bottom):

They will be happy to assist you with this issue.
Best regards on behalf of the MAXQDA team,
Dr Stefan Rädiker
Training, Coaching, Analysis for Research & Evaluation
Stefan Rädiker
Posts: 254
Joined: 12.02.2007, 10:18

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest