MAXQDA 12 can not be opened and always quits unexpectedly

09.10.2015, 09:02


I have installed MAXQDA 12 in my Macbook Pro OS X El Capitan, but I don't know why today, I can't open it at all. I tried to reinstall it by using download link when I purchased this license, but still it doesn't work. Then, I tried to install demo version for upgrading directly by inputing the license number, but still I can't open my MAXQDA 12. It always quits unexpectedly :cry:

Anyone can help me?
Posts: 2
Joined: 25.08.2015, 17:04

Re: MAXQDA 12 can not be opened and always quits unexpectedl

09.10.2015, 11:12

Hello syaltout,

many thanks for your post. We are not aware of such a problem and can give a general solution here, but we kindly ask you to contact our online support team via our formula:

It would be helpful if you add the first part of the crash report that Mac offers you after clicking on the button "Report ..." on the message box presented directly after the crash.

Best regards on behalf of the MAXQDA team,
Dr Stefan Rädiker
Training, Coaching, Analysis for Research & Evaluation
Stefan Rädiker
Posts: 254
Joined: 12.02.2007, 10:18

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest