how to delete a speaker?

04.02.2021, 18:26

Hi there,
I used the (I think new in 2020) tool "convert text" - "convert to focus group"to convert a transcript I wrote in MAXQDA and get all the speakers coded automatically.
This worked fine for most of my interviews. In one I have an issue: It automatically created many "speakers" that look like this: "the main issue here is the following:" "regading the second topic:" and stuff like that. so it converted all the text in front of a ":"

I cannot find a way to remove these "speakers" - any ideas?

THANK YOU SO MUCH!
Ini

Version: MAXQDA 2020
System: Windows 10
ini
 
Posts: 4
Joined: 06.07.2020, 15:14

Re: how to delete a speaker?

07.02.2021, 18:56

After some days trying around I found a solution:

Windows, MAXQDA2020:
in the document system window, right click on the focus group transcript;
in the "overviews" area click on "codes"

it will list all the speaker codes of that transcript
you can simply click on a code (highlighted) and then click on the red X to delete it

Hope this helps somebody!

Best
ini
 
Posts: 4
Joined: 06.07.2020, 15:14

Re: how to delete a speaker?

08.02.2021, 10:19

Hello!

Deleting the segments coded with a focus group speaker via selecting the focus group in the Document System > selecting and right-clicking the speaker > clicking the Overview of Contributions > Deleting the unwanted segments via "X" works fine. However, this speaker will still remain in the Document System and Code System (even with "0" coded segments". The option to delete or ignore speakers/speaker contributions is on our feature wish list. We hope to implement it in the near future.

With best regards from MAXQDA,

Aikokul
Aikokul
 
Posts: 74
Joined: 19.07.2019, 09:48

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 4 guests

We use cookies to improve your experience on our website. By clicking OK or by continuing to browse the website, we’ll assume that you are happy with their use. Click here to review our Cookie Policy. OK