Paragraph numbers, timestamps and text no longer alligned

Paragraph numbers, timestamps and text no longer alligned

19.10.2018, 18:57

It looks like there is some serious bug in the procedure for importing transcripts (from Transana, in this specific case).

The import seemed to work fine at first although did notice that the timestamps from Transana did not seem to get properly removed. Instead, they were replaced by two spaces at the beginning of each paragraph. Strangely, at least in some cases, when I would delete these spaces, the MaxQDA time stamp would also be deleted (irreversibly and without a warning as it occurs if I delete it by right clicking and selecting delete).

So I made sure not to touch those white spaces at the beginning of the paragraphs but in some cases I had to purposely delete the time stamps and replace them with a more accurate one. During this process of editing the transcript, the alignment between paragraph numbers, time stamps and the actual paragraphs seems to have gotten broken, as shown in this screenshot:



If I click on the time stamp next to paragraph 61 (which is really the time stamp for paragraph 63) the following text is highlighted:



How can I fix this?

Version: MAXQDA 2018
System: Windows 10
chaug
 
Posts: 8
Joined: 18.10.2018, 12:56

Re: Paragraph numbers, timestamps and text no longer alligne

22.10.2018, 12:47

Dear chaug,

Thank you for letting us know about this! Just to be sure: I take it you open your project file from your local hard drive?

If you do, then this is possibly a bug in MAXQDA that resulted from the last patch – it doesn't look right at all. I remember we had something connected to Transana a short while ago, so this is quite possible. I have just sent you an upload link for your project file via mail, and alerted our testers. They should be able to find out what is going on here.

We're sorry for this inconveniences this has caused you so far!

Kind regards on behalf of the MAXQDA support team,

Andreas
MAXQDA Support Team
Andreas V.
 
Posts: 272
Joined: 13.04.2017, 16:23

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 4 guests

We use cookies to improve your experience on our website. By clicking OK or by continuing to browse the website, we’ll assume that you are happy with their use. Click here to review our Cookie Policy. OK