Transcribing: Autotext deletes timestamp

13.03.2019, 20:07

Not sure if this is expected behavior, but if Autotext is used to insert a speaker, it deletes the timestamp if it is on the same line.

If I add a carriage return after the timestamp, it is unaffected and isn't deleted, but if the first word in the sentence is replaced by an Autotext, then a timestamp in that line will be deleted
e.g.
If my line was something like:
[ts] Speaker 2: Instead of, yeah. Instead of pushing the pills, kind of it, you know, walk through ...

And I select "Speaker 2:" and use the abbreviation "i" that inserts "Interviewer:" when I tpe "i ", i get:
Interviewer: Instead of, yeah. Instead of pushing the pills, kind of it, you know, walk through

... and the timestamp is gone.

If my text was one line down from the timestamp, the abbreviation has no effect on it

Version: MAXQDA 2018
System: Windows 10
mloxton
 
Posts: 80
Joined: 28.02.2014, 19:38
Location: Washington DC & Denver Colorado

Re: Transcribing: Autotext deletes timestamp

14.03.2019, 12:09

Dear mloxton,

I'm sorry I couldn't reproduce your mistake. It would be good if you submit a support message to MaxQDA with a link to this forum post, then we can follow this up. For example, a video of the malfunction would help.

I hope we can fix the bug quickly.

best regards,

Andreas K. from the support team
AndreasIV_Support
 
Posts: 1
Joined: 11.03.2019, 16:58

Return to Technical Questions

Who is online

Users browsing this forum: Bing [Bot] and 11 guests

We use cookies to improve your experience on our website. By clicking on OK or by continuing to browse the website, we will assume that you are happy with their use. You can find more detailed information on our use of cookies in our Privacy Policy. OK