Odd timestamp functionality

12.08.2017, 02:37

Hi. So on Mac, Ive import a transcript with no timestamps. I link the transcript to audio and go into edit mode. As the audio plays, I press F6 to enter a timestamp at a specific spot in front of the text. Each time I do this, it highlights and selects all the text after it (the rest of the entire document I think). I find this very odd. Is there any way to turn it off? I want to just listen and click and press F6 to mark timestamps.

Version: MAXQDA 12
System: Mac OS X 10.11 (El Capitan)
FredS
 
Posts: 15
Joined: 05.09.2014, 19:08

Re: Odd timestamp functionality

14.08.2017, 15:04

Hi FredS,

I think the solution might be simple here: instead of opening the media browser and enabling EDIT-mode manually, please right-click on your audio file and select "Transcribe audio file", and then don't close the window "transcription settings". I think it should work then.
MAXQDA Support Team
Andreas V.
 
Posts: 47
Joined: 13.04.2017, 16:23

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest