Code colors not working

28.09.2014, 19:04

Hello,
I'm using version 11.0.9b, build 140708 on a Windows Pro 8.1 OS. When trying to assign a color to an existing code, in the code system, MaxQDA freezes, until I press the <esc> key. There is no pop-up window, pressing any other key or mouse clicking anywhere returns a Windows alert chime. The same issue occurs when adding a new code. If I unselect the "inherit" box the program freezes, not allowing me to choose a color. Again, using the <esc> key resolves the freezing, but I'm not able to assign or change the color. Currently all codes use the default green color. I can't pinpoint an exact time when I noticed this issue, it has existed for some time, but was not a concern. Now, however, I would like to use different colors for codes.

Any suggestions or possible work-around would be greatly appreciated!

Sincerely,
Michael
mgm921
 
Posts: 6
Joined: 14.10.2013, 09:34

Re: Code colors not working

29.09.2014, 20:35

Hello Michael,

does the box with the colors appear in either situation? If not, it could be that this box opens "outside" of the screen. So it is there, but you cannot see it. This is especially probable if you have used MAXQDA on a second monitor before. To fix this problem, please try to reset the user settings: "Project > Options > User interface > Reset user settings (restart of MAXQDA required)".

If this does not fix the problem, we would like to ask you to contact our Online Support: http://www.maxqda.com/support/onlinesupport
Best regards on behalf of the MAXQDA team,

Katrin Kleemann
Katrin Kleemann
 
Posts: 31
Joined: 29.09.2014, 13:50

Return to Technical Questions

Who is online

Users browsing this forum: No registered users and 1 guest